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Introduction

LISREL for Windows (Joreskog & Soérbom 2005) is a Windows application for structural equation
modeling, multilevel structural equation modeling, multilevel linear and nonlinear modeling,
generalized linear modeling and formal inference-based recursive modeling. It also includes other
statistical methods such as exploratory factor analysis, multiple linear regression analysis, two
stage least squares regression analysis, logistic regression analysis, Probit regression analysis,
censored regression analysis and bootstrapping.

However, it also includes an interactive graphics module which allows users to construct
univariate, bivariate or multivariate graphs. The univariate graphs are bar charts, pie charts and
histograms, the bivariate graphs are Box-and-Whisker plots, three dimensional bar charts, scatter
plots and line plots and multivariate graphs are scatter plot matrices. These graphs can only be
created interactively. In other words, they cannot be created by using syntax files. Once the graphs
are created, they can be exported as Windows metafiles which can be inserted or imported in
applications such as Microsoft Word, Microsoft PowerPoint and Microsoft Excel.

This document is an online guide for using the interactive graphics module of LISREL for Windows
to prepare graphical displays. It supersedes sections 6 and 7 of Chapter 2 and section 7 of Chapter
7 of Du Toit & Du Toit (2001). First, we review the graphical user interface of the graphics module
of LISREL for Windows. Thereafter, we provide illustrative examples of all the available graphs by
using fitness data.
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Graphical user interface

The graphical user interface (GUl) of the interactive graphics module consists of the three options
and dialog boxes on the Graphs menu of the PSF (PRELIS System File) window of LISREL for
Windows. This GuUI allows the user to create univariate, bivariate and multivariate graphs
interactively. The Graphs menu, it’s options and the corresponding dialog boxes are reviewed in
this section.

The Graphs menu

The Graphs menu is located on the PSF window of LISREL for Windows which is used to display,
manipulate and process raw data. In other words, one needs to create a PSF and open it in a PSF
window before using any option of the Graph menu interactively. To illustrate this, the PSF
window for the file fitcholplot.psf in the TUTORIAL subfolder with the Graphs menu expanded is
shown below.

i LISREL Windows Application - [fitcholplot.psf] -10] x|
’:J Elle Edit Data Transformation Skatistics | Graphs Muoldlewvel  SurveyGLIM  Wiew  Window Help 18] =l

J DI@IEIE xl&l@l jg_l:kplé Univatiate ...

Bivariate. ..

K« »r Wi & % X | Multivariate. ..

Grou Age I Length | Mass | %Fat IStrengthI Trigl IChDIestI Genderl |
1 22.0 179.2 1071 30 15.2 0.6 44 0.0/ =
2 1.0 30.0 183.0 122 46 20.3 15 44 00 |
3 1.0 26.0 1757 78.0 37 175 1.2 43 0.0
4 1.0 23.0 1825 797 33 16.1 0.8 37 0.0
5 1.0 26.0 170.0 -9.0 27 -9.0 0.8 45 0.0
1n 20N 17810 a1a 27 141 na 4R nn =l
[ o [

The Graphs menu allows the user to create data-based graphs. The Univariate... option provides the
user access to the Univariate Plots dialog box, the Bivariate... option provides the user access to the
Bivariate Plots dialog box and the Multivariate... option provides the user access to the Scatter Plot
Matrix dialog box. Each of these dialog boxes is discussed separately in the next three sections.

The Univariate Plots dialog box

The Univariate Plots dialog box allows the user to create bar charts or pie charts for categorical
variables or histograms for continuous variables. It is accessed by selecting the Univariate... option
on the Graphs menu. This selection loads the Univariate Plots dialog box shown in the image
below.
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Univariate Plots |

List of variables

Age
Length
Mass
ZFat
Strength
Trigl
Cholest
Gender

GIOUD

" Banchat
| Bie chart
Histagranm
I | Irterpnlated curve averlay

I™ | Hermalleunve averay

The default number of class intervals
for a histogram iz 15. This number may
be changed to a smaller value in the
range of 5-14.

Mumber of class intervals I'I 3
Flat I Cancel I

The first step is to select a label from the List of variables list box.

When a categorical variable is selected, the Bar chart and Pie chart radio buttons are activated.
Select the desired chart by activating the corresponding radio button.

If a continuous variable is selected, the Histogram section is activated. The Interpolated curve
overlay and the Normal curve overlay check boxes are not checked by default. The user may request
the desired curve(s) by checking the corresponding check box(es). The default number of class
intervals for a histogram is 15. The user may enter an integer between 5 and 14 in the Number of

class intervals string box if 15 is not desired.

Once the user is done with the Univariate dialog box, click on the Plot button to open the specified

plot in a graph window.

The Bivariate Plots dialog box

The Bivariate Plots dialog box allows the user to create Box-and-Whisker plots, three dimensional
bar charts, scatter plots and line plots. It is accessed by selecting the Bivariate... option on the
Graphs menu. This selection loads the following Bivariate Plots dialog box.
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Bivariate Plots ]|

List of variables

Group oo Select»> | Y variable:

Age I—
Length 44 Remove |

Mazs

%Fat

Strength L

Trigl 0 Select >3 | * wvariable:

Chaolest I—
Gender << Remove |

[~ Box and ‘whisker Plot

™ 3D Bar Chart
[~ Scatter Plot
[™ Line Plat Cancel |

The user can specify the variable to be plotted on the vertical axis by first selecting the label from
the List of variables list box and then by clicking on the upper Select button to add the variable to
the Y variable grid box. Similarly, the variable to be plotted on the horizontal axis can be selected
by clicking on the lower Select button to add the variable to the X variable grid box.

As shown in the Bivariate Plots dialog box, there are four types of bivariate plots available, namely
Box and Whisker Plot, 3D Bar Chart, Scatter Plot and Line Plot. Only the scatter and line plot can be
requested together by checking the Scatter Plot and Line Plot check boxes. The other two plots can
only be requested one at a time by checking the corresponding check box.

Once the user is done with the Bivariate dialog box, click on the Plot button to open the specified
plot in a graph window.

The Multivariate Plots dialog box

The Multivariate Plots dialog box allows the user to create a scatter plot matrix. It is accessed by
selecting the Multivariate... option on the Graphs menu. This selection loads the following Scatter
Plot Matrix dialog box.

|
List of Yariables: Selected:
FAIOUL e
Age
Length Fitaln [ |
Mazs
%Fat
Strength <oREmeye

Trigl
Cholest
Gender

< Bemove I
Flat I Cancel |

To select more than one wariable at a time,hald down the
CTRL key while clicking on the variables to be selected

Ldd>> | Mark by:
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The user specifies the variables to be plotted by first selecting the labels from the List of Variables
list box and then by clicking on the upper Add button to add the variable to the Selected variable
list box.

Select the variable to be plotted in different colors by first selecting the label from the List of
Variables list box and then by clicking on the lower Add button to add the variable to the Marked by
variable grid box. Note that only categorical variables can be used for this purpose.

Once the user is done with the Bivariate dialog box, click on the Plot button to open the specified
plot in a graph window.
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Examples

LISREL for Windows allows the user to create bar charts, histograms, pie charts, Box and Whisker
plots, 3-dimentional bar charts, scatter plots, line plots and scatter plot matrices interactively. We
illustrate each of these graphs in the subsequent sections by using fitness data. This data set is
described in the next section.

The data

We use fitcholplot.psf in the TUTORIAL subfolder to demonstrate the graphical display features of
LISREL for Windows. There are 60 cases and 8 variables in the data set. The first 10 observations are
shown in the following PSF window.

iax
Grou Age Length Mass *Fat Strength I Trigl I Cholest I Gender I |
1 2z2.00 179.20 10710 3.00 15.20 0.55 4.44 0.0 =]
2 1.00 30.00 163.00 11220 4.60 20.30 1.51 4.88 0.0 [
3 1.00 26.00 176,70 76.00 370 1750 1.20 4.33 0.0
4 1.00 23.00 162,50 79.70 330 16.10 0.75 366 0.00
5 1.00 26.00 170.00 -9.00 2.70 -9.00 0.76 4.55 0.00
b 1.00 23.00 178.00 81.80 2.70 14.10 0.75 457 0.00
Fi 1.00 26.00 1649.80 78.00 1.490 10.20 0.33 3.40 1.00
8 1.00 21.00 178.60 81.10 1.50 8.70 0.45 i 1.00
9 1.00 3300 179.20 63.20 1.50 8.30 1.61 4.43 0.0
10 1.00 36.00 165.20 G7.80 6.00 23.80 1.4z 5.33 1.00 -

The -9 entries represent missing values in this data set. There are 3 observations with missing
values.

The variables in the data set are:

Group is the group ID (1 for a weightlifter, 2 for a student and 3 for a marathon athlete).
Age is the age in years.

Length is the height in cm.

Mass is the weight in kg.

%Fat is the percentage fat.

Strength represents the breast-strength in Ib.

Trigl is the triglycerides.

Cholest represents the total cholesterol.

Gender is the gender of the respondent.

O O OO0 0O oo oo

The continuous variables in this data set are Age, Length, Mass, %Fat, Strength, Trigl and Cholest. The
norminal variables are Group and Gender. More details about the data are available in Du Toit,
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Steyn and Stumpf (1986).

Univariate plots for fitness data

We now use the data in fitchoplot.psf to demonstrate how to produce a bar chart, a pie chart and a
histogram with LISREL for Windows.

Bar chart

We can use the following steps to produce a bar chart for the nominal variable Group in
fitcholplot.psf interactively.

Select the Open option on the File menu to load the Open dialog box.

Select the PRELIS data (*.psf) option from the Files of type drop-down list box.
Browse for the file fitcholplot.psf in the TUTORIAL subfolder and select it.
Click on the Open button to open fitcholplot.psf in @ PSF window.

Select the Univariate option on the Graphs menu as shown below

O O 0O 0O O

& LISREL Windows Application - [fitcholplot.psf] O] x|

DEiIe Edit Daka Transformation Statistics | Graphs Muolilewel SurveyGLIM  Wiew Window Help =1

Bivariate. .,

W4y W E XX Multivariate. .

Grou Age I Length | Mass I = Fat I Strength I T
1 2z2.00 173.20 107.10 300 15.20 =]
2 1.00 30.00 163.00 11220 4.60 20.30 [
1.00 26.00 175.70 746.00 370 1750 b
< 4
Uniivariate Plot [ o [ s

to activate the Univariate Plots dialog box.
0 Select the variable Group from the List of variables list box.

0 Activate the Bar chart radio button on the Univariate Plots dialog box to produce the
following dialog box.
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Univariate Plots |

List of wariables o ark

:

e  Pie chart

Length Higtagram ———
Mass

ZFat I | Irterpnlated curve averlay
Strength

Trigl I Hermalleime overlay
Cholest

The default number of class intervals
for a histogram iz 15. This number may
be changed to a smaller value in the
range of 5-14.

Mumber of class intervals I'I 3
Plat I Cancel I

o0 Click on the Plot button to generate the following graph window.

m R=TEY
Group

Legead

ont 11
Cnt3: 3
ont 33

B

12

of

s
VT : Group

af m=sa
Marn = 3.033

o

1 2 3

1 5.D. = 0.503

Freque icks
o

Bar C hart

The default legend shows the categories of the variable Group and the values assigned to each
category. To change the legend of each category, we proceed as follows.

0 Double-click on the cat1:1 description to activate the Text Parameters dialog box.

0 Change the text Cat1:1 to 1 = Weightlifter in the Text string field to produce the following
dialog box.

Text: IW
Eont  [Bockman ol suie =]
Colar: m

Size: 10 -

[~ Bald [~ Italics [~ Underline

® oo ¥ |06
Carcel |
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o0 Click on the OK button to return to the Graph window.

O Repeat this procedure to change the descriptions of categories 2 and 3 to 2 = Studentand 3 =
Marathon athlete respectively

0 Click on the ok button to produce the following graph window.

CI—— 1ol x|

Group

Legend
1 = Weighttifter

2 = Marathon athlete

1B|r

12

of

s
VT Greup

af m= &0
Warm = 3.033

o =

i 1 3 1 5.D. 0.0z

Bar C hart

Fregue icks
o

The bar chart above shows that the number of individuals in the first three groups are almost equal
(n =18, 22 and 20). The appearance of the vertical bars above can be changed as follows.

0 Double-click on one of the bars until the Bar Graph Parameters dialog box is activated.
0 Select Vert. 3-D bars from the Type drop-down list box.
0 Use the Bar Color sliders to select the desired colors to create the following dialog box.

Bar Graph Parameters
Data.. |

[ Border BORDER ATTRIBUTES.. |

Tvpe

Hatch Styles Bar Calor

INone ‘I - il
Position ¢ Right
O Left R

& Center 143 54 255

width [0.25 gancel|

o0 Click on the oK button to produce the following graph window.
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CI———— -1l x|

Group

Legend

1 = Weighttiftar

3 = Student

3 = Marathon shlsts

1|r

12F

af

s
Var: Group

af = &0
Mern = 3.033

o 1 =

¥ b x 5.D. = 0.203

Barciart

Frequercks
[

The above chart may now be printed by selecting the Print option on the File menu. Alternatively, it
can be exported as a Windows metafile (*.wmf) by selecting the Export as Metafile option on the File
menu. The corresponding Windows metafile is saved in the TUTORIAL subfolder.

Pie chart

We now illustrate how to produce a pie chart for the nominal variable Group in fitcholplot.psf
interactively. This is accomplished as follows.

Select the Open option on the File menu to load the Open dialog box.

Select the PRELIS data (*.psf) option from the Files of type drop-down list box.
Browse for the file fitcholplot.psf in the TUTORIAL subfolder and select it.
Click on the Open button to open fitcholplot.psf in @ PSF window.

Select the Univariate option on the Graphs menu as shown below

O O 0O O O

i LISREL Windows Application - [fitcholplot.psf] O] x|
DEiIe Edit Daka Transformation Statistics | Graphs  Muolblewel SurveyGlIM  Wiew Window Help & =l

| Dlesles|m|  [[ca] 2|y <MUTEEEN

Eiwariate. ..

W4y W E XXk Multivariate. .

Grou Age I Length | Mass I “%Fat I Strength I T
1 22.00 179.20 10710 3.00 15.20 |
2 1.00 30.00 183.00 112.20 460 20.30 [
1.00 26.00 17670 78.00 3.70 17.50 hd
o >
Uniivariate Plot [ o [ s

to activate the Univariate Plots dialog box.
0 Select the variable Group from the List of variables list box.
0 Activate the Pie chart radio button to produce the following dialog box.
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Univariate Plots |

List of variables ~ Bar chart

Age o i

Length Histaaranm

Mass

ZFat I | [rterpalated curve iaveray
Strength

Trigl I Hermalleime overlay
Cholest

The default number of class intervals
for a histogram iz 15. This number may
be changed to a smaller value in the
range of 5-14.

Mumber of class intervals I'I 3
Plat I Cancel I

0 Click on the Plot button to produce the following graph window.

m —Io/x]
Group
R
o :

15 [30.0%)
20 (33.3%)

-

22 (36.7%]

The above chart may now be printed by selecting the Print option on the File menu. Alternatively, it
can be exported as a Windows metafile (*.wmf) by selecting the Export as Metafile option on the File
menu. The corresponding Window metafile is saved as fitcholplot.wmf in the current working folder.

Histogram

Suppose we want to obtain a histogram with a Normal curve overlay for the continuous variable
Strength in fitcholplot.psf. We achieve this interactively as follows.

Select the Open option on the File menu to load the Open dialog box.

Select the PRELIS data (*.psf) option from the Files of type drop-down list box.
Browse for the file fitcholplot.psf in the TUTORIAL subfolder and select it.
Click on the open button to open fitcholplot.psf in @ PSF window.

O O O O
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0 Select the univariate option on the Graphs menu as shown below

i LISREL Windows Application - [fitcholplot.psf] O] x|
DEiIe Edit Daka Transformation Statistics | Graphs  Muolblewel SurveyGlIM  Wiew Window Help & =l

Univariate ...

| Dlcs|es|m] & [Bw|dm| f2]se| ¢
W4y R E X |l E

Eiwariate. ..
Multivariate. ..

Grou Age | Length | Mass | > Fat | Strength | T
1 22.00 179.20 107.10 3.00 15.20 -]
2 1.00 30,00 183.00 112.20 4,60 20,30 [
1.00 26.00 176.70 78.00 3.70 17.650 ﬁ

Al v

Univariate Plot

I T

to activate the Univariate Plots dialog box.
o0 Select the variable Strength from the List of variables list box.

0 Check the Normal curve overlay check box on the Histogram section to produce the
following dialog box.

Univariate Plots |
List of wariables ) Bar chart
Group .
Age 1 Eie el
Length Hiztogram

[T Interpolated curve overlay

Gender

The default number of class intervals
for a histogram iz 15. Thiz number may
be changed to a zmaller walue in the
range of 5-14.

Murnber of class intervals I'I 5
Plat I Cancel |

0 Click on the Piot button to produce the following graph window.

m RI=E
Strength
20p
18
15E
14f
n
2 3
o
c
o
El
o
2
i
VAT StTengh
m= 52
ern = 15,134
5D = 2743
74 10.0 12.2 14.2 16.4 18.5 2006 227 249
Histogram

The above chart may now be printed by selecting the Print option on the File menu. It can also be

LISREL for Windows: Interactive Graphics User’s Guide 12



exported as a Windows metafile (*wmf) by selecting the Export as Metafile option on the File menu.
This metafile is saved in the TUTORIAL subfolder.

Bivariate plots for fithess data

In this section, we illustrate how to produce a Box-and-Whisker plot, a three-dimensional bar chart, a
scatter plot and a line plot with LISREL for Windows.

Box and Whisker plot

We now illustrate how to produce a Box and Whisker plot for the continuous variable Cholest for the
three groups in fitcholplot.psf interactively. We accomplish this as follows.

O O O O O

O O 0 o ©O

Select the Open option on the File menu to load the Open dialog box.

Select the PRELIS data (*.psf) option from the Files of type drop-down list box.
Browse for the file fitcholplot.psf in the TUTORIAL subfolder and select it.
Click on the Open button to open fitcholplot.psf in a PSF window.

Select the Bivariate option on the Graphs menu as shown below

e LISREL Windows Application - [fitcholplot.psF] o] x|
I;!Eile Edit Data Transformation  Skatiskics | Graphs Multilewel SurvewGLIM  Wiew Window Help _|ﬁ||5|

Univariake ...

| Do |m| & [Bm|cw| sz[dz] ¢

Eivariate...

M 4 F M | M & & = ||E Multivariate. ..
Grou Age I Length | Mass I *Fat l Strength l T
1 22.00 179.20 107.10 3.00 15.20 -
2 1.00 30.00 153.00 11220 4.60 20.30 [
1.00 26.00 178,70 78.00 3.70 1750 =
Al LIJ
Bivariate Plok [ [ 4

to activate the Bivariate Plots dialog box.

Select the variable Cholest from the List of variables list box.

Click on the upper Select button to add the variable Cholest to the Y variable grid box.
Select the variable Group from the List of variables list box.

Click on the lower Select button to add the variable Group to the X variable grid box.
Check the Box and Whisker Plot check box to produce the following dialog box.
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Bivariate Plots ]|

List of variables

Selecty> | Y variable:

fige | Cholest |

Length << Remove |

Mazs

%Fat

sitrenath ] | ¥ vaniable:

Trigl :

Chalest Growp |
<< Bemove |

[ Box and whizker Plat
™ 3D Bar Chart

[~ Scatter Plot Flot |
I™ Line Plat  Cancel |

o0 Click on the Piot button to open the following graph window.

=10l x|

Bow & W kske T Plot

Cholart

w
.
.

The above chart may now be printed by selecting the Print option on the File menu. Alternatively, it
can be exported as a Windows metafile (*.wmf) by selecting the Export as Metafile option on the File
menu. The corresponding Windows metafile fitcholplot.wmf is saved in the TUTORIAL subfolder.

3D bar chart

To produce a 3D bar chart of the two nominal variables Gender and Group in fitcholplot.psf, we
proceed as follows.

Select the Open option on the File menu to load the Open dialog box.

Select the PRELIS data (*.psf) option from the Files of type drop-down list box.
Browse for the file fitcholplot.psf in the TUTORIAL subfolder and select it.
Click on the open button to open fitcholplot.psf in a PSF window.

Select the Bivariate option on the Graphs menu as shown below

O O O O O
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£5i LISREL Windows Application - [fitcholplot.psf] — |EI|5|
Dﬁile Edit Data Transformation  Skatiskics | Graphs  Multilevel SurvewGLIM  Wiew Window Help _|ﬁ||5|

J Dlﬁqlﬁql.J xl&ll jg_l*pl_é Univariate ...

Bivariate...

4y || E x|k Multivariatz. .

| Grqu ' Age I Length | Mass I %Fat I Strength I T
1 2z.00 1749.20 107.10 3.0a 16.20 -
2 ! 1.00 30.00 153.00 112.20 4.60 20.30 [
1.00 26.00 175.70 78.00 3.70 17.50 —Ij

Kl 4
Bivatiate Plok [ e [

to activate the Bivariate Plots dialog box.

Select the variable Gender from the List of variables list box.

Click on the upper Select button to add the variable Gender to the Y variable grid box.
Select the variable Group from the List of variables list box.

Click on the lower Select button to add the variable Group to the X variable grid box.
Check the 3D Bar Chart check box to produce the following dialog box.

O O 0O O O

x|
List of vanables
IV ooy | Y e
Age <
Length 44 Remove | I -
Mass
*Fat
Strength o
Tfi9|g Select »> | ¥ wariable:
Chalest Goup |
Gender << Remave |
™ Box and Wwhisker Plot
Iv &0 i

[~ Scatter Plot Plot |
[™ Line Plat Cancel |

0 Click on the Plot button to open the following graph window.

m -loix

ZD Bar Chart of Cetder ahd Group
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The above plot may now be printed by selecting the Print option on the File menu. It can also be
exported as a Windows metafile (*wmf) by selecting the Export as Metafile option on the File menu.
The resulting metafile fitcholplot.wmf is saved to the TUTORIAL subfolder.

Scatter plot

Suppose we want to produce a scatter plot of the continuous variables Cholest and Age in
fitcholplot.psf. We accomplish this as follows.

0 Select the Open option on the File menu to load the Open dialog box.
0 Select the PRELIS data (*.psf) option from the Files of type drop-down list box.
0 Browse for the file fitcholplot.psf in the TUTORIAL subfolder and select it.
o0 Click on the Open button to open fitcholplot.psf in a PSF window.
0 Select the Bivariate option on the Graphs menu as shown below
=10/ x|
I:! File Edit Data Transformation Statistics | Graphs  Mulkilevel  SurveyGLIM  Wiew  Window  Help ;lilil
| Dic|es|m]| 5 [Bm[eB] f2]f2] ¢ o
M4 M| & XX | Mltivariate. .
Grou Age I Length | Mass I *Fat l Strength l T
1 22.00 179.20 107.10 300 15.20 |
2 1.00 30.00 183.00 112.20 460 20.30 [
1.00 26.00 175.70 78.00 3.70 17.50 ﬁ
KN r
Bivariate Plot [ o [
to activate the Bivariate Plots dialog box.
0 Select the variable Cholest from the List of variables list box.
0 Click on the upper Select button to add the variable Cholest to the Y variable grid box.
o0 Select the variable Age from the List of variables list box.
0 Click on the lower Select button to add the variable Age to the X variable grid box.
0 Check the Scatter Plot check box to produce the following dialog box.
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Bivariate Plots ]|

List of variables

|Gmui Select 3> |  wariable:
Length << Remove |

Mazs
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o0 Click on the Piot button to open the following graph window.
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The above scatter plot may now be printed by selecting the Print option on the File menu.
Alternatively, it can be exported as a Windows metafile (*wmf) by selecting the Export as Metafile
option on the File menu. The corresponding Windows metafile fitcholplot.wmf is saved in the
TUTORIAL subfolder.

Line plot

Next, we illustrate how to create a line plot of the continuous variables Cholest and %Fat in
fitcholplot.psf.

Select the Open option on the File menu to load the Open dialog box.

Select the PRELIS data (*.psf) option from the Files of type drop-down list box.
Browse for the file fitcholplot.psf in the TUTORIAL subfolder and select it.
Click on the Open button to open fitcholplot.psf in a PSF window.

Select the Bivariate option on the Graphs menu as shown below

O O 0 O O
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to activate the Bivariate Plots dialog box.

Select the variable Cholest from the List of variables list box.

Click on the upper Select button to add the variable Cholest to the Y variable grid box.
Select the variable %Fat from the List of variables list box.

Click on the lower Select button to add the variable Age to the X variable grid box.
Check the Line Plot check box to produce the following dialog box.
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0 Click on the Plot button to open the following graph window.
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The plot above may now be printed by selecting the Print option on the File menu. Alternatively, it
can be exported as a windows metafile (*.wmf) by selecting the Export as Metafile option on the File
menu. The corresponding Windows metafile fitcholplot.wmf is saved in the TUTORIAL subfolder.

Multivariate plot (scatter plot matrix) for fitness data

We obtain a scatter plot matrix for the continuous variables Age, Length, Mass, %Fat and Strength in
fitcholplot.psf marked by the variable Group as follows.

0 Select the Open option on the File menu to load the Open dialog box.
0 Select the PRELIS data (*.psf) option from the Files of type drop-down list box.
0 Browse for the file fitcholplot.psf in the TUTORIAL subfolder and select it.
0 Click on the Open button to open fitcholplot.psf in a PSF window.
0 Select the Multivariate option on the Graphs menu as shown below
=10l %]
LTJ Eile Edit Data Transformation Statistics | Graphs  Multilewvel E_ugrveyGLIM Wiew Window Help ;lilil
| Dlc(e|m| &[] gejpe] ¢ oo
4 4 » >l |[-5]_1 E i ||E ulti'-.-'-ariate...
Grou Age | Length Mass | *:Fat | Strength | Trigl
1 22.00 179.20 107.10 3.00 15.20 05
2 1.00 30.00 183.00 112.20 4.60 2030 15
LI_I 1inn QR 0N 17E 72N 2ann 272N 17 EN 1;'_‘
Multivariate Plot [ o [
to activate the Multivariate Plots dialog box.
o0 Select the variables Age, Length, Mass, %Fat and Strength from the List of variables list box.
0 Click on the upper Add button to add them to the Selected list box.
o0 Select the variable Group from the List of variables list box.
0 Click on the lower Add button to produce the following dialog box.
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0 Click on the Plot button to open the following graph window.

CI——— ~1ol x|

To moom, press the right mouse atton and drag. Press the dght batton to restore

g #

| i i =

*aFat

The above chart may now be printed by selecting the Print option on the File menu. It can also be
exported as a Windows metafile (*.wmf) by selecting the Export as Metafile option on the File menu. The
corresponding Windows metafile fitcholplot.wmf is saved in the TUTORIAL subfolder.
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