Please download the examples from our website at https://ssicentral.com/index.php/products/lisrel/lisrel-examples and unzip them into a convenient folder location. The examples shown in the manual uses ‘C:\LISREL Examples’ and you are more than welcome to use the same or a different location. Please note that the actual location may be different on your machine.
Contents

1. Graphical User Interface ........................................................................................................................... 3
  
  1.1 Introduction ............................................................................................................................................. 3
    1.1.1 File Menu ........................................................................................................................................... 4
  
  1.2 View Menu ............................................................................................................................................ 11
  
  1.3 The LSF Window ................................................................................................................................. 12
    1.3.1 File Menu ........................................................................................................................................... 13
    1.3.2 Edit Menu ........................................................................................................................................... 13
    1.3.3 Format Option ..................................................................................................................................... 13
    1.3.4 Data Menu ......................................................................................................................................... 14
    1.3.5 Transformation Menu ....................................................................................................................... 22
    1.3.6 Statistics Menu .................................................................................................................................. 23
    1.3.7 Graphs Menu ..................................................................................................................................... 38
    1.3.8 Image Menu ....................................................................................................................................... 44
    1.3.9 Multilevel Menu ................................................................................................................................ 52
    1.3.10 View Menu ........................................................................................................................................ 52
    1.3.11 Window Menu .................................................................................................................................. 53
  
  1.4 Text Editor Window ............................................................................................................................. 53
    1.4.1 File Menu ........................................................................................................................................... 54
    1.4.2 Edit Menu ........................................................................................................................................... 54
    1.4.3 Options Menu ..................................................................................................................................... 54
  
  1.5 The Path Diagram Window .................................................................................................................. 56
    1.5.1 File Menu ........................................................................................................................................... 56
    1.5.2 Edit Menu ........................................................................................................................................... 56
    1.5.3 Setup Menu ....................................................................................................................................... 56
    1.5.4 Draw Menu ........................................................................................................................................ 61
    1.5.5 View Menu ....................................................................................................................................... 66
    1.5.6 Image Menu ....................................................................................................................................... 70
    1.5.7 Output Menu ..................................................................................................................................... 71
  
  1.6 SPJ Window ......................................................................................................................................... 75
    1.6.1 Setup Menu ....................................................................................................................................... 76
  
  1.7 The LPJ Window ................................................................................................................................... 76
    1.7.1 Setup Menu ....................................................................................................................................... 76
    1.7.2 Model Menu ..................................................................................................................................... 77
  
  1.8 Output Window ................................................................................................................................... 78
    1.8.1 File Menu ........................................................................................................................................... 78
1. Graphical User Interface

1.1 Introduction

The LISREL graphical user’s interface is also available as an online Help file. The Help file has features that simplify navigation across topics.

The easiest way to start using LISREL is to create a shortcut on your desktop or to click Start, All Programs, SSI Inc., LISREL. LISREL opens with the basic menu bar shown below.

Other toolbars automatically appear when specific types of files are opened. These toolbars are designed to assist the user in performing specific tasks. The three most frequently used toolbars are shown below.

Text Editor Toolbar (text files)

LISREL System Data File Toolbar (*.lsf files)

Path Diagram Toolbar (*.pth files)

This guide gives an overview of each element of the LISREL interface. If you are unsure what the LISREL button icons mean, position the mouse pointer over the icon to display the button’s name.
We start with a discussion of the basic toolbar and menu options.

### 1.1.1 File Menu

The **File** menu is the starting point for running LISREL. When the **File** menu is selected, the following options are displayed.

![File Menu Options](image)

A short discussion of the **File** menu options follows.

**New Option**

The **New** option on the **File** menu is associated with the **New** dialog box shown below. This dialog box contains five file types that may be opened as new files.

These types are:

- Syntax Only (*.prl, *.lis, etc.)
- Output
- HTML Output
- LISREL System Data File (*.lsf)
- SIMPLIS Project (*.spj)
- LISREL Project, and (*.lpj)
- Path Diagram (*.pth)
Syntax Only Option

LISREL opens with a new blank document ready for editing. The user can type in new LISREL, SIMPLIS or PRELIS syntax, copy text from a clipboard, etc.

Note:

Be sure to save the new text by assigning a filename to it.

LISREL Data Option

When the LISREL Data option is selected, LISREL opens a blank data spreadsheet (see the PRELIS Examples Guide for a description of how to insert variable names and cases). LISREL system data files are saved as *.lsf files. To change variable names, make graphical displays of the data, calculate polychoric correlation coefficients, do regression analysis, etc. see the various examples in the PRELIS Examples Guide.

SIMPLIS Project Option

A SIMPLIS project has a *.spj file extension, and once opened is used to build or modify SIMPLIS syntax interactively. This is described in detail in the LISREL Examples Guide.

LISREL Project Option

A LISREL project has a *.lpj file extension. For more information on how to build or modify LISREL syntax interactively, consult the LISREL Examples Guide.

Open Option

The Open option on the File menu allows you to open a file that has been created previously. It is associated with the Open dialog box shown below. You may select any of the following file types:

- Syntax Only (*.spl,.lis,.prl)
- Output (*.out,.fit)
- LISREL Data (*.lsf)
- SIMPLIS Project (*.spj)
- LISREL Project (*.lpj)
- Path Diagram (*.pth)
- All Files (*.*)
Syntax Only Option

In the examples that accompany the program, the following filename extensions are used to distinguish between PRELIS, SIMPLIS and LISREL syntax files.

- prl: PRELIS syntax file
- spl: SIMPLIS syntax file
- lis: LISREL syntax file

LISREL Data Option

If a file of type *.lsf is opened, it is displayed in the form of a spreadsheet. For example, if holz.lsf is selected from the tutorial folder, the spreadsheet shown below is obtained
Note:

LISREL system files are associated with the SY command in LISREL syntax, and the RA and RAW Data from LISREL and SIMPLIS commands respectively.

SIMPLIS Project Option

A *.spj file is obtained by creating SIMPLIS syntax interactively (see the LISREL Examples Guide) or by building syntax from a path diagram.

When a *.spj file is opened, the SIMPLIS syntax and Relationships keypad are displayed. The keypad may be used to add new syntax or to delete or modify existing syntax. For more information, see the LISREL Examples Guide.

LISREL Project Option

A *.lpj file is obtained by creating LISREL syntax interactively or by building syntax from a path diagram (see the LISREL Examples Guide for examples)

One may use the Setup, Model or Output options on the main menu bar to add, modify or delete existing text.
Path Diagram Option

If the Path Diagram option is selected, all the files of a given folder with file extension *.pth are displayed. LISREL stores path diagrams as *.pth files.

A *.pth file is displayed below.

All Files Option

If the All Files option is selected, all the files of a given folder are displayed. Below is an illustration showing the selection of the file boys.mea. Note that LISREL, SIMPLIS and PRELIS syntax files have the default extensions of *.lis, *.spl and *.prl respectively. The user may choose any other extension when creating a syntax file.
Once OK is clicked, the file `boys.mea` is displayed. This file may be modified by using the cut, copy, paste etc. functions of the built-in text editor.

![Image of LISREL for Windows - BOYS.MEA](image1)

**Import Data in Free Format Option**

The **Import Data in Free Format** option on the File menu is associated with the **Open Data File** dialog box. A data set, stored in free format, can be converted to a LISREL system data file (*.lsf) by selecting this option.

![Image of Open Data File](image2)
Import External Data in Other Formats Option

The **Import External Data in Other Formats** option on the **File** menu is associated with the **Input Database** dialog box. LISREL can import files from many software packages and convert these files to LISREL system data files. See the **PRELIS Examples Guide** for examples.

Print Setup Option

If this option is selected, the standard Windows print setup dialog box is displayed. This enables the user to select paper size, orientation and other properties of the installed printer.

Previously Opened Files Option

This portion of the **File** menu shows a list of the most recently opened files. To open one of the files listed, move the mouse cursor to the file name and click.

Exit Option

If this option is selected, all files opened in LISREL are closed and the user exits the application. If a file has been modified, the user will be prompted to save it before the application is closed.
1.2 View Menu

The View menu provides access to the Toolbar and Status Bar options discussed below.

![LISREL for Windows - HOLZ.lsf]

**Toolbar Option**

If the Toolbar option is checked, the LISREL main menu bar is displayed as shown below.

By opening a syntax file, all the Edit toolbar functions are activated as shown below:

![LISREL for Windows]

An explanation of the icon buttons designated by letters of the alphabet are as follows:

- **New File (a)**: Creates a new file.
- **Open File (b)**: Opens an existing file.
- **Import Data (c)**: Import data from other software applications and convert such files to *.lsf format.
- **Save Text (d)**: This is the standard Windows function to save changes made to a file.
- **Cut Text (e)**: A marked block of text is moved to the clipboard. Move the cursor to the position in the existing file where you want to put this text, or open a file if text is to be moved to it. On the Edit menu, click Paste or use the Paste icon button on the Edit toolbar.
- **Copy Text (f)**: A marked block of text is copied to the clipboard. Move the cursor to the position where you want to copy the text or open a file if text is to be copied to it. On the Edit menu, click Paste or use the Paste icon button on the Edit toolbar.
- **Paste Text (g)**: The clipboard contents are pasted into a file at the position of the cursor.
• **Run LISREL Syntax (h):** Click this icon button on the LISREL main toolbar to start a LISREL analysis based on the contents of the current file. This file must be a text file that contains either SIMPLIS or LISREL syntax.

• **Run PRELIS Syntax (i):** Click this icon button on the LISREL main menu bar to start a PRELIS analysis based on the contents of the current file. This file must be a text file that contains PRELIS syntax.

• **Print Document (j):** If this icon button is clicked, a standard Windows dialog box is displayed which enables the user to select an alternative printer, cancel the print job, etc.

• **Help menu (k):** Click this icon button to display the contents of the help file.

**Status Bar Option**

When the **Status Bar** option is checked, information regarding the program status appears in a bar at the bottom of the LISREL window as demonstrated below:

![Change the printer and printing options](image)

**Data Toolbar Option**

If the **Data Toolbar** option is checked (can only be checked when a LISREL system file is opened), the data toolbar is displayed as shown below.

![Data toolbar](image)

An explanation of the icon buttons, from left to right, is as follows:

- Insert variable
- Insert case
- Univariate plot
- Bivariate plot
- Multivariate plot

### 1.3 The LSF Window

The exploratory analysis procedures available in PRELIS and statistical analysis procedures available in the Multilevel and SurveyGLIM modules can be performed using the GUI. When a LISREL system data file (*.lsf) is opened, the LISREL system file toolbar appears. The **Edit** menu has the usual cut, paste, select, delete, and find, etc. options.
1.3.1 File Menu

An additional option on the File menu is to export the contents of a *.lsf file to ASCII format and also to formats of all the well-known statistical packages.

![Image of File Menu](image)

The input for this dialog box is associated with the RA command in PRELIS syntax.

1.3.2 Edit Menu

The Edit menu provides standard Windows functions and access to the Format dialog box.

![Image of Edit Menu](image)

1.3.3 Format Option

The Format option on the Edit menu is associated with the Format dialog box. Use this dialog box to change the column widths and the number of decimals displayed. One can also align the data values by selecting Left, Center or Right.
1.3.4 Data Menu

The Data menu shown below enables one to modify the contents of the LISREL system file by, for example, changing variable types, inserting new variables, assigning category labels and defining missing value codes.

In this menu, the Define Variables option is associated with the CO and OR command in PRELIS and the Select Variables/Cases option is associated with the SE and SC commands in PRELIS respectively.

Examples of the use of most options are given in Chapter 3.

Define Variables Option

The Define Variables option on the Data menu is associated with the Define Variables dialog box.

When a variable is highlighted, i.e. selected, it can be renamed, its type can be changed, category labels can be assigned to ordinal variables, and missing values can be defined, as illustrated in the PRELIS Examples Guide.
Buttons on this dialog box are associated with the following PRELIS syntax:

- **Insert**: NE command
- **Variable Type**: CO, OR, CA, CB, CE commands
- **Missing Values**: MI command.

Select Variables/Cases Option

The **Select Variables/Cases** option on the **Data** menu provides access to two dialog boxes: the **Select Variables** dialog box and the **Select Cases** dialog box.

Select Variables Dialog Box

Use the **Select Variable** dialog box to select any subset of variables. Select **Output Options** to save the new data set as a *.lsf* or *.dat* file.
Select Cases Dialog Box

Create a new data set by selecting only odd or even cases, etc. Select **Output Options** to save the data to a new *.lsf* file.
Insert Variable Option

When this option is selected, a new variable is inserted into the PRELIS spreadsheet. All cases will be assigned a value of 0 by default. These numbers can be changed manually, or by using the Compute option on the Transformation menu.

To insert a variable between the variables CONTIN1 and ORDINAL1 in the LISREL system file data100.lsf (tutorial folder), click on the label ORDINAL1 to highlight the column.

Select the Insert Variable option from the Data menu or click on the Insert Variable icon button to insert the new variable, shown as var7 in the illustration below. Note that all the values in the var7 column are equal to zero. Replace the zeros by entering the appropriate values.

Note:
This option is associated with the NE command in PRELIS.
Insert Cases Option

When a case in the LISREL system file is highlighted before this option is selected, a new case is inserted into the LISREL spreadsheet. All variables will be assigned a value of 0 for this case. These numbers can be changed manually, or by using the **Compute** option on the **Transformation** menu. If, however, no case is highlighted before selection of this option, the **Insert Cases** dialog box will open to allow the user to specify the number of cases to be inserted. This dialog box is used to insert a number of new cases into the PRELIS spreadsheet. All variables will be assigned a value of 0 for this case. These numbers can be changed manually, or by using the **Compute** option on the **Transformation** menu. To insert a new record (case) between cases 13 and 14, click on the case number 14 button to highlight the case, as shown in the illustration below:

Select the **Data, Insert Cases** option or, alternatively, click the **Insert Case** icon button and enter 1 in the **Insert Cases** dialog box.

The image below shows that case 14 is the new record. The previous case 14 becomes case 15. Replace the zeros by entering the appropriate values.
Delete Variable Option

To delete a variable from the spreadsheet, click on the variable label and then select this option with the Data, Delete Variable option or the Delete Variable icon button.

In the LISREL system file shown below, we wish to delete the variable CONTIN2.

Select the Data, Delete Variable option or click the Delete Variable icon button, or right-click on the column header to remove the selected variable.
The effect of this action is illustrated below:

![Spreadsheet Image]

**Note:**

This dialog box is associated with the SE command in PRELIS.

**Delete Case Option**

To delete a case from the spreadsheet, click on the case number and then select this option or, alternatively, right-click the **Case** button.

![Delete Case Dialog]

In the LISREL system file shown below, we wish to remove cases 13, 14 and 15. Select the **Data, Delete Cases** option or click the **Delete Cases** icon button to remove the selected case(s).

![Delete Cases Dialog]

**Note:**

This dialog box is associated with the SC command in PRELIS.
Weight Option

The **Weight** option on the **Data** menu is associated with the **Weight Variable** dialog box.

PRELIS uses a weight variable to weigh each case. A variable is defined as a weight variable in order to specify that the $i$-th case is to be counted $n_i$ times. The **Weight Variable** dialog box below shows the selection of the variable FREQ as a weight variable.

![Weight Variable dialog box](image)

Survey Design Option

The **Survey Design** dialog box shown below is used to define the stratification and cluster variables and to select a design weight. This information is stored within the LSF file and is retrieved whenever a SEM is fitted to the data contained in the LSF file.

![Survey Design dialog box](image)
1.3.5 Transformation Menu

The **Transformation** menu can be used to recode the values of a variable or to compute functions of variables.

Examples of the use of most of these options can be found in the *PRELIS Examples Guide*.

**Note:**

Options on this menu are associated with the following PRELIS syntax:

- **R**ecode : RE command
- **C**ompute : NE command

**R**ecode Option

The **R**ecode option on the **T**ransformation menu is associated with the **R**ecode **V**ariables dialog box. The **R**ecode **V**ariables dialog box shown below shows the recoding of the variable **GENDER**. All values of **GENDER** equal to zero are to be replaced with a value of -1. Once the old and new values are entered, click the **A**dd button to add the recoding to the syntax window.
Compute Option

The Compute option on the Transformation menu is associated with the Compute dialog box.

This dialog box is used to add or create new variables and calculate functions of variables. A new variable may be added by clicking the Add button, and the rest of the equation is completed by dragging (or double-clicking) variable names to the syntax text box or clicking the *, +, etc. buttons. The Output Options may be used to change the random number seed when simulating data.

As an illustration, the Compute dialog box is used to add a new variable, AGEMON, and to define the new variable as a combination of other variables in the *.lsf file.

1.3.6 Statistics Menu

The Statistics menu may be used to perform a variety of statistical procedures.
Note:

The options on this menu (the online Help file contains a more complete list) are associated with the following PRELIS syntax:

- **Impute Missing Values**: IM command
- **Equal Thresholds**: ET command
- **Fix Thresholds**: FT command
- **Homogeneity Test**: HT command
- **Normal Scores**: NS command
- **Factor Analysis**: FA command
- **Regressions**: RG command
- **Two-Stage Least-Squares**: RG command
- **Bootstrapping**: BS keyword
- **Output Options**: OU command.

### Data Screening Option

For each variable in the spreadsheet, PRELIS lists all data values found in the raw data and the number and relative frequency of each data value, and it gives a bar chart showing the distribution of the data values.

For more information on data screening, see the *PRELIS Examples Guide.*
Impute Missing Values Option

The **Impute Missing Values** option on the **Statistics** menu is associated with the **Impute Missing Values** dialog box.

Missing values can be imputed from a set of matching variables. Select the list of variables to be imputed and click the **Add (imputed variables)** button. Similarly, a list of matching variables is selected.

![Impute Missing Values dialog box](image)

**Note:**

This dialog box is associated with the IM command in PRELIS.

Multiple Imputation Option

The **Multiple Imputation** option on the **Statistics** menu is associated with the **Multiple Imputation** dialog box.

Missing values can be imputed using either the Expected Maximization (EM) or the Monte Carlo Markov Chain (MCMC) method of imputation.
Note:

- By default, if no variables are selected from the Variable List, all variables are used.
- The Output Options button may be used to save the imputed data set, change the random number seed when simulating data, and simulate a specified number of data sets.
- The Syntax button may be used to generate PRELIS syntax for modification or saving of the relevant commands generated here.
- The Number of Iterations and Convergence Criterion fields can be used to control the iterative procedure.

See the PRELIS Examples Guide for a detailed example.

Equal Thresholds Option

The Equal Thresholds option on the Statistics menu is associated with the Equal Threshold Test dialog box.

To perform an equal thresholds test, select ordinal variables with the same number of categories. Click Add for each selection. When done, click Syntax to generate syntax or Run to run the example. The Output Options button may be used to control the PRELIS output.
The command
ET varlist

will instruct PRELIS to estimate the thresholds under the condition that they are equal for all ordinal variables in the varlist. Underlying normality is assumed.

Note:

This dialog box is associated with the ET command.

Fix Thresholds Option

The Fix Thresholds option on the Statistics menu is associated with the Fix Threshold dialog box.

Select the variables to be fixed by clicking on a variable and then Add. Specify the name of the file that contains the thresholds and, when done, click Syntax to generate syntax or Run to run the example. The Output Options button may be used to control the PRELIS output. The thresholds of variables can be fixed by reading in threshold values for the variables from an external file created by first estimating the thresholds to be equal and saving the estimated thresholds to a file.

Polychoric correlations and means and variances of the variables underlying the ordinal variables can then be estimated for each group separately by including the commands

FT = filename varlist1
FT varlist2
....
and reading the fixed thresholds from the file filename. Thresholds given on the first line of the file will be assigned to variables in varlist1, thresholds in the second line to varlist2, etc. The thresholds for all variables in a particular varlist will be set equal to the values given in filename.

Note:

This dialog box is associated with the FT command in PRELIS.

Homogeneity Test Option

The Homogeneity Test option on the Statistics menu is associated with the Homogeneity Test dialog box.

The homogeneity test is a test of the hypothesis that the marginal distributions of two categorical variables with the same number of categories $k$ are the same. This test can be applied to nominal as well as ordinal variables and is represented by the

HT var1 var2

command in the PRELIS syntax file.

The homogeneity test (HTest) differs from the equal threshold test (Etest) in two ways:

- It does not assume underlying normal variables.
- If underlying normality is assumed, the homogeneity hypothesis implies the equal threshold hypothesis.
To perform a homogeneity test, select a pair of ordinal variables with the same number of categories. Click **Add** for each pair. When done, click **Syntax** to generate syntax or **Run** to run the example. The **Output Options** button may be used to control the PRELIS output.

![Homogeneity Test dialog box](image)

To select more than one variable at a time hold down the CTRL key while clicking on the pair of variables to be selected.

**Note:**

This dialog box is associated with the HT command in PRELIS.

**Normal Scores Option**

The **Normal Scores** option on the **Statistics** menu is associated with the **Normal Scores** dialog box.

A possible solution to non-normality is to normalize the variables before analysis. Normal scores offer an effective way of normalizing a continuous variable for which the origin and unit of measurement have no intrinsic meaning, such as test scores. Normal scores may be computed for ordinal and continuous variables.
Select variables for which normal scores are to be calculated and use the Add button to add the selected variables to the text box. When done, click Syntax to generate syntax or Run to run the example. The Output Options button may be used to control the PRELIS output. An example of the calculation of normal scores is given in the PRELIS Examples Guide.

Note:

This dialog box is associated with the NS command in PRELIS.

Exploratory Factor Analysis Option

The Exploratory Factor Analysis option on the Statistics menu is associated with the Exploratory Factor Analysis dialog box. It can also be used to perform MINRES factor analysis.

Exploratory factor analysis is useful in the early stages of investigation to study the measurement properties of the observed variables. ML estimates of factor loadings (unrotated, VARIMAX rotated or PROMAX rotated) are provided. The number of factors may be specified by the user or will be determined automatically by the program.

Select a subset of variables and use the Select button to add the selection to the Select a subset of Variables list box. When done, click Syntax to generate syntax or Run to run the example. The Output Options button may be used to control the PRELIS output.

If no subset of variables is selected, all variables will be used.
Note:

This dialog box is associated with the FA (Factor Analysis), MR (MINRES) and FS (factor scores) commands in PRELIS.

EFA of Ordinal Variables Option

The EFA of Ordinal Variables option on the Statistics menu is associated with the Ordinal Factor Analysis dialog box.

Ordinal factor analysis is useful in the early stages of investigation to study the measurement properties of ordinal observed variables. ML estimates of factor loadings (unrotated, VARIMAX rotated or PROMAX rotated) are provided. The number of factors may be specified by the user or will be determined automatically by the program.

Select a subset of variables and use the Select button to add the selection to the Select a subset of Variables list box. When done, click Syntax to generate syntax or Run to run the example. The Output Options button may be used to control the PRELIS output.

If no subset of variables is selected, all variables will be used.
Note:

This dialog box is associated with the OFA, NOR (normal), POM (logistic), and NF (number of factors) commands in PRELIS.

Logistic Regressions Option

The Logistic Regressions option on the Statistics menu is associated with the Logistic Regressions dialog box.

For each ordinal \(y\)-variable, the univariate probit regression of \(y^*\) on the \(x\)-variables may be obtained, where \(y^*\) is the variable underlying \(y\). For each pair of ordinal variables, the conditional polychoric correlation for a given \(x\) will also be estimated.
Select variables as y-variables or x-variables and use the Add button to add the selected variables to the respective fields. When done, click Syntax to generate syntax or Run to run the example. The Output Options button may be used to control the PRELIS output. Note that the Fix Thresholds and Marginal Thresholds buttons provide access to the Fix Thresholds and Marginal Thresholds dialog boxes discussed earlier in this section.

From the variable list, select a list of y-variables. Each of the y-variables must be of ordinal type. Select a set of fixed x-variables, for example CON1 and CON2. Univariate probit regressions will be performed for each remaining variable on CON1 and CON2.

PRELIS makes a distinction between y- and x-variables. The x-variables can be fixed or random variables. If they are random, their joint distribution is unspecified and assumed not to contain any parameters of interest. To specify x-variables, the command

Covariates varlist

must be included in the syntax file, where varlist is a list of the x-variables. All other variables will be assumed to be ordinal, unless they are declared continuous or censored.

Note:

This dialog box is associated with the LR, COvariate, and AP commands in PRELIS.
The **Probit Regressions** option on the **Statistics** menu is associated with the **Probit Regressions** dialog box.

For each ordinal $y$-variable, the univariate probit regression of $y^*$ on the $x$-variables may be obtained, where $y^*$ is the variable underlying $y$. For each pair of ordinal variables, the conditional polychoric correlation for a given $x$ will also be estimated.

Select variables as $y$-variables or $x$-variables and use the **Add** button to add the selected variables to the respective fields. When done, click **Syntax** to generate syntax or **Run** to run the example. The **Output Options** button may be used to control the PRELIS output. Note that the **Fix Thresholds** and **Marginal Thresholds** buttons provide access to the **Fix Thresholds** and **Marginal Thresholds** dialog boxes discussed earlier in this section.

From the variable list, select a list of $y$-variables. Each of the $y$-variables must be of ordinal type. Select a set of fixed $x$-variables, for example CONTIN1 and CONTIN2. Univariate probit regressions will be performed for each remaining variable on CONTIN1 and CONTIN2.

PRELIS makes a distinction between $y$- and $x$-variables. The $x$-variables can be fixed or random variables. If they are random, their joint distribution is unspecified and assumed not to contain any parameters of interest. To specify $x$-variables, the command

```
COvariates varlist
```

must be included in the syntax file, where varlist is a list of the $x$-variables. All other variables will be assumed to be ordinal, unless they are declared continuous or censored.
Note:

This dialog box is associated with the Covariates, and AP commands in PRELIS.

Regressions Option

The **Regressions** option on the **Statistics** menu is associated with the **Regressions** dialog box. This dialog box is used to estimate the regression of any variable on any set of variables. For each regression, the following output is produced:

- estimated regression coefficients based on the moment matrix requested with the MA keyword.
- standard errors of the estimated regression coefficient
- \( t \)-values of the estimated regression coefficients
- residual variance
- squared multiple correlation

The basic form of the **RG** command is:

\[
\text{RG } y\text{-varlist ON } x\text{-varlist}
\]

\( Y \)-variables, Trigl and Cholest, and two predictors (\( X \)-variables), Age and Weight, are shown in the dialog box. PRELIS will estimate two regression equations, these being (1) Trigl on Age and Weight and (2) Cholest on Age and Weight.

See the **PRELIS Examples Guide** for an example.

Note:

This dialog box is associated with the RG command in PRELIS.
Two Stage Least-Squares Option

The Two-Stage Least-Squares option on the Statistics menu is associated with the Two-Stage Least-Squares dialog box.

Two-stage Least Squares (TSLS) often provide sufficient information to judge whether a structural equation model is reasonable or not. TSLS estimates and their standard errors may be obtained quickly, without iterations, for several typical structural equation models and is useful especially in the early stages of investigation.

Note:

This dialog box is associated with the RG and WITH commands in PRELIS.

Bootstrapping Option

The Bootstrapping option on the Statistics menu is associated with the Bootstrapping dialog box.

Bootstrap samples of an existing raw data set can be obtained with PRELIS. The user may specify the number of bootstrap samples, the sample fraction and the file names in which moment matrices are to be stored. Use the Output Options button for more control. Click Syntax to generate syntax or Run to run the example.
An example of bootstrapping can be found in PRELIS Examples Guide.

Note:

This dialog box is associated with the BS and FS keywords in PRELIS.

Output Options Option

The Output Options option on the Statistics menu is associated with the Output dialog box.

The Output dialog box controls list output and is used to save results in external files. The following options are available:

- Specifying the type of moment matrix to be estimated and the filename to which the matrix is to be saved (CM, KM, MM keywords).
- Files to which transformed raw data, asymptotic covariance matrix of estimated variances, covariances or correlations, mean vectors and standard deviations will be saved.
- Specifying the integer starting value for the random number generator (IX keyword).
- Specifying the width and number of decimals in each field for the raw data file to be saved (WI, ND keywords).
- Printout of summary statistics (XM, XB, XT options).
- Number of repetitions (used in data simulations; RP keyword).
Note:

This dialog box is associated with the OU command in PRELIS.

### 1.3.7 Graphs Menu

The **Graphs** menu is used to make univariate, bivariate and multivariate plots of the data in a LISREL system file (*.lsf).

The following graph types are available:

- **Univariate**: Bar chart, pie chart and histogram.
- **Bivariate**: Box-and-whisker plot, 3-D bar chart, scatter plot, and line plot.
- **Multivariate**: Scatter plot matrix.

Attributes of the graph can be changed by using the **Image** dialog box.
**Univariate Option**

The **Univariate** option on the **Graphs** menu is associated with the **Univariate Plots** dialog box.

A histogram is displayed if the selected variable has more than 15 distinct values, otherwise a bar chart will be displayed. By checking **Display normal curve**, the normal distribution approximation to the histogram is also displayed in the form of a smooth curve. Pie charts or bar charts can also be created using the **Univariate Plots** dialog box, provided that the selected variable is ordinal.

A pie chart of the variable `BIRTHMON` (a variable in the LISREL system data file `holz.lsf` in the **Tutorial** folder) is obtained by checking the **Pie Chart** radio button:

![Univariate Plots dialog box](image)

![Pie chart of BIRTHMON](image)
Bivariate Option

The Bivariate option on the Graphs menu is associated with the Bivariate Plots dialog box.

The selected $Y$-variable is plotted against the selected $X$-variable. A box-and-whisker plot, 3-D bar chart, scatter plot or line plot can be selected. The line plot is obtained by taking the arithmetic average of all the $Y$-values that correspond to the same $X$-value. A 3D-bar chart of two ordinal variables may also be produced.

Box-and-Whisker Plot

A box-and-whisker plot is useful for depicting the locality, spread and skewness of a data set. It also offers a useful way of comparing two data sets with each other with regard to locality, spread and skewness. A box-and-whisker plot of the variables LOZENGES and BIRTHMON (available in the LISREL system data file holz.lsf in the Tutorial folder) is obtained by checking the Box-and-Whisker Plot check box.
From the graphical display above, it is evident that there is little, if any, relationship between the LOZENGES scores and the birth month of a person.

**Scatter and Line Plots**

A scatter plot and line plot of the variables PARCOMP and SENCOMP (available in the LISREL system file *holz.lsf* in the Tutorial folder) are obtained by checking the Scatter Plot and Line Plot check boxes:

The plot reveals a relatively strong linear correlation \( r = 0.733 \) between these variables.
3-D Bar Chart

A three-dimensional bar chart of the variables BIRTHMON and GENDER (available in the LISREL system data file holz.lsf in the tutorial folder) is obtained by checking the 3-D Bar Chart check box:

![3D Bar Chart of BIRTHMON and GENDER](image)

From this plot, it may be deduced that there is an approximately even split of males and females across month of birth.

**Multivariate Option**

The Multivariate option on the Graphs menu is associated with the Scatter Plot Matrix dialog box.
Suppose \((X_i, Y_i), i = 1, 2, \ldots, n\) indicate the paired measurements of two variables \(X\) and \(Y\). A two-dimensional representation of these pairs of observations is known as a scatter plot. Such plots are particularly useful tools in an exploratory analysis conveying information about the association between \(X\) and \(Y\), the dependence of \(Y\) on \(X\) where \(Y\) is a response variable, the clustering of the points, the presence of outliers, etc.

If only one predictor \(X\) is considered, a plot of \(Y\) against \(X\) provides a useful summary of a regression problem. A second predictor can be included by adding a third dimension to the two-dimensional plot of \(Y\) on \(X\). However, if more than 2 predictors are to be included, the data cannot be viewed in total, because they are in too many dimensions. One helpful graphical method to study the relationships between variables in such a case is the scatter plot matrix, which enables the researcher to obtain multiple two-dimensional plots of higher dimensional data.

In the image below, data from the LISREL system data file fitchol.lsf are used. The variables Age, Trigl and Cholest are plotted against each other for the four groups of adult males. The groups were weightlifters, students, marathon athletes and coronary patients respectively.
From the scatter plot matrix we see that, by looking at the \((\text{Age}, \text{Trigl})\) and \((\text{Cholest}, \text{Trigl})\) plots, that the coronary patients, denoted with a “+” symbol, are clustered together, away from the main cluster of points formed by the other three groups. In the \((\text{Age}, \text{Age})\) segment, for example, the minimum and maximum values of the \(\text{Age}\) variables are given.

Options are provided to zoom in and out of any segment of the scatter plot matrix and to change the plot symbols, legends, format of text and colors used in the graphical display.

1.3.8 Image Menu

When a graph is displayed, the Image menu is activated. This menu enables one to change parameters or the scale of either the \(Y\) or \(X\) axis or both from linear to logarithmic.

Parameters Option

The Parameters option is used to change attributes of the graph displayed and is associated with the Graph Parameters dialog box. This dialog box is used to change the position, size and color of the currently selected graph and its plotting area.
The following functions are defined:

- The **Left, Top, Width** and **Height** edit controls allow the user to specify a new position and size of the graph (relative to the page window) and of the plotting area (relative to the graph window).
- The **Color** drop-down list box is used to specify the graph window color and the color of the graph’s plotting area.
- If the **Border** check box is checked, the graph will have a border around it.
- If the **Border** check box is checked, the **Border Attributes** button leads to another standard dialog box (the **Line Parameters** dialog box discussed elsewhere in this section) that allows specification of the thickness, color, and style of the border line.

![Graph Parameters dialog box](image)

In addition to the **Graphs Parameters** dialog box, a number of other dialog boxes may be used to change attributes of graphs. The dialog boxes accessible depend on the type of graph displayed. The dialog boxes are:

- **Axis Labels** dialog box
- **Text Parameters** dialog box
- **Bar Graph Parameters** dialog box
- **Line Parameters** dialog box
- **Legend Parameters** dialog box
- **Pie Chart** dialog box
- **Pie Slice Parameters** dialog box

The user may access any of these dialog boxes by double-clicking in the corresponding section of the graph. For example, double-clicking in the legend area of the graph will activate the **Legend Parameters** dialog box. Double-clicking on the title of the graph, on the other hand, will provide access to the **Text Parameters** dialog box.

These dialog boxes will now be discussed in turn.
Axis Labels Dialog Box

This dialog box is used for editing axis labels.

The following functions are defined:

- The **Labels Position** group box controls the position of the labels relative to the axis or plotting area.
- The **Last Label** group box allows manipulation of the last label drawing options. If **On** is selected, the last label is displayed like the others. If **Off** is selected, it is not displayed. If **Text** is selected, the text string entered in the edit box below will be displayed instead of the last numerical label.
- The format of the numerical labels can be specified using the radio buttons in the **Format** group box.
- The **Date Parameters** group box becomes active once the **Data** radio button is checked. The **Date Format** box selects the date format to use for labels, while the **Date Time Base** box selects the time base (minute, hour, day, week, month, year) for the date calculations. The **Starting Date** drop-down list boxes specify the starting date that corresponds to the axis value of 0. All dates are calculated relative to this value.
- If the **Set Precision** check box is not checked, the labels’ precision is determined automatically. If it is checked, the number entered into the **# Places** field specifies the number of digits after the decimal point.
- The **Text Parameters** button leads to another dialog box (see the next section) that controls the font, size, and color of labels.
Text Parameters Dialog Box

This dialog box is used for editing text strings, labels, titles, etc. It can be called from some of the other dialog boxes controlling the graphic features in LISREL.

The following functions are defined:

- The **Text** edit control allows the user to edit the text string.
- The **Font** drop-down list box allows control of the font typeface.
- The text color can be selected from the **Color** drop-down list box.
- The size of the fonts, in points, is controlled by the **Size** drop-down list box.
- The **Bold**, **Italic** and **Underline** check boxes control the text style.

Bar Graph Parameters Dialog Box

This dialog box is used for editing the parameters of all bars in a regular bar graph, or a selected group member of grouped bar graphs.

It operates as follows:
• If the **Border** check box is checked, the bars have a border around them. In this case, the **Border Attributes** button leads to another standard dialog box that controls border thickness, color and style.
• The **Data** button leads to the spreadsheet-style window for editing plotted data points.
• The **Hatch Style** drop-down list box allows the user to choose the hatch style for bars.
• The **Bar Color** scrolling bars control the bar RGB color.
• The **Position** radio buttons control the bar position relative to the independent variable values.
• The **Width** string field allows the user to enter the bar width in units of the independent variable.

**Line Parameters Dialog Box**

This dialog box is used for editing lines in the graph and is displayed by selecting the **Plot Parameters, LINE ATTRIBUTES...** option.

![Line Parameters Dialog Box](image)

It has the following functions:

• The **Color** drop-down list box controls the line color.
• The **Style** drop-down list box, visible when activated, allows selection of a line style.
• The **Width** control specifies the line width, in screen pixels.

**Legend Parameters Dialog Box**

This dialog box allows the editing of legends. It opens when a mouse is double-clicked while the cursor is anywhere inside the legend box, except over a symbol representing a plotting object.
This dialog box operates as follows:

- The **Left**, **Top**, **Width** and **Height** string fields allow the user to specify a new position and size of the legend bounding rectangle relative to the graph window.
- The **Color** drop-down list box specifies the legend rectangle background color.
- If the **Border** check box is checked, the rectangle will have a border. In this case, the **Border Attributes** button leads to another standard dialog box that controls border thickness, color and style of the border line.
- The multi-line text box in the lower left corner lists and allows editing of each of the legend text strings.
- The **Text Parameters** button leads to the **Text Parameters** dialog box discussed earlier.

**Pie Chart Dialog Box**

This dialog box is used for editing pie charts.

It operates as follows:

- The string fields **Center X**, **Center Y**, and **Diameter** allow the user to enter the pie position and size in graph normalized coordinates.
- The drop-down list box contains labels for individual slices. It allows the user to select a slice for editing.
- The **Details** button leads to the dialog box for editing the selected pie slice parameters.
- The **Text Parameters** button leads to the **Text Parameters** dialog box and allows the user to specify the font, size, and color of the pie chart labels.
Pie Slice Parameters Dialog Box

This dialog box (see above) is used for editing a selected pie slice.

It operates as follows:

- If the **Border** check box is checked, the slice will have a border. In this case, the **Border Attributes** button leads to another standard dialog box that controls border thickness, color and style of the border line.
- The **Hatch Style** drop-down list box allows the user to choose the hatch style for the slice.
- The **Pie Slice Color** scrolling bars control the RGB color of the slice.
- The **Explosion** string field allows the user to enter the percentage value of the explosion coefficient.
- The **Value** string field allows the user to enter a data value.
- The **Label** string field allows the user to edit the pie slice text label.

Plot Y on X / Plot log(Y) on X Options

The next set of options on the **Image** menu (see below) are only activated once a graph is displayed. By selecting any of these options, the graph can be changed from one form to the other as shown below, where the **Plot Y on X** and **Plot log(Y) on X** options are used.
1.3.9 Multilevel Menu

Multilevel models may be fitted to data by using the options on the Multilevel menu. This menu is only available when a LISREL system data file (*.lsf) is opened.

The Multilevel menu has three submenus, for linear, generalized linear and non-linear regression models respectively, as shown below.

For more information multilevel models, see the Multilevel Generalized Linear Modeling Guide and the Multilevel Modeling Guide.

Non-Linear Model Option

To illustrate the features of the LISREL multilevel non-linear regression module, open the LISREL system data file male_female height.lsf (nonlinex folder). This dataset contains repeated measurements of height and age (in years) for 150 male and 130 females based on simulated data. The variable Gender is coded 0 for males and 1 for females.

The Non-Linear Model option allows access to four dialog boxes as shown below. The four dialog boxes listed will now be discussed in turn.

1.3.10 View Menu

When a LISREL system data file (*.lsf) is opened, the Data Toolbar option is available from the View menu.
Data Toolbar Option

An explanation of the icon buttons, from left to right, is as follows:

- Insert variable
- Insert case
- Univariate plot
- Bivariate plot
- Multivariate plot

1.3.11 Window Menu

The Window menu allows the user to arrange windows and switch between windows.

1.4 Text Editor Window

When a text file is opened, the main menu bar changes to:
1.4.1 File Menu

The **File** menu now includes options to run LISREL and PRELIS syntax files, except when the file opened is of type *.*.out.

![File Menu](image)

1.4.2 Edit Menu

The **Edit** menu available in the text editor window adds standard Windows functionality to the manipulation of text files opened in the text editor window, as shown below.

![Edit Menu](image)

1.4.3 Options Menu

When a text file is opened, the **Options** menu is activated. This menu is shown below. It controls the **Toolbar**, **Status Bar** and **Edit Bar** as well as the general appearance of the text displayed.

![Options Menu](image)
**Edit Bar Option**

The **Edit Bar** is activated whenever a text file is displayed in the text editor window. Examples, apart from standard text files, are:

- PRELIS syntax or output files,
- LISREL project files (*.lpj), or
- SIMPLIS project files (*.spj).

The functions of the button icons are described below. To select the text to be changed, click and drag the cursor over the text that you want to change and then click on the appropriate icon button of choice.

- **Bold Text**: Change marked text to bold face.
- **Italic Text**: Change marked text to italic type.
- **Underline Text**: Underline marked text.
- **Strike Through**: Draw a horizontal line through marked text.
- **New Font and Color**: Change font and color of marked text or of document. By clicking this icon, a pull down menu is activated which provides a list of fonts and colors that are available on your system. If you change fonts, keep in mind that LISREL and PRELIS output require fonts with fixed pitch (so-called monospace fonts since each character has the same width) to keep tables and matrices vertically aligned.
- **Align Left**: Left align selected text. Note that text with blanks inserted in the beginning of each line will not left align since blanks are also interpreted as valid text characters.
- **Center Text**: Center selected text. Note that text with blanks inserted in the beginning of each line will not left center since blanks are also interpreted as valid text characters.
- **Align Right**: Right align selected text.
- **Justify Text**: Change the paragraph justification from the default left justification (or “ragged” right).
- **Single Space Text**: Marked text is displayed with single vertical space, that is, no blank lines between successive lines of text.
- **1.5 Spacing**: Marked text is displayed with about half the width of one line of text additional space between lines.
- **Double Space Text**: Marked text is displayed with double vertical space, that is, a blank line is inserted between any two successive lines of text.
1.5 The Path Diagram Window

When a path diagram is displayed or a *.pth file is opened, the main menu for the path diagram window appears. The Path Diagram menu bar has the File, Edit, Setup, Draw, View, Image, Output, Window and Help menus as shown in the window below.

1.5.1 File Menu

An addition to the File menu when a path diagram is displayed, is the ability to export a *.pth file to a *.wmf or *.gif format.

1.5.2 Edit Menu

In the path diagram window, the Edit menu has only three options, all standard Windows functions.

1.5.3 Setup Menu

The Setup menu is displayed below.
When building LISREL or SIMPLIS syntax from a path diagram, the options displayed are used to:

- Provide a title and comments
- Provide group names (multi-sample analysis)
- Create a list of observed and latent variables
- Specify type and location of the input data, for example: covariance matrix, `c:\temp\ex10.cov`
- Build LISREL or SIMPLIS syntax

**Note:**

The options on the **Setup** menu are associated with the following LISREL syntax:

- **Title and Comments** : TI command
- **Groups** : NG keyword
- **Variables** : LA, LE, LK commands
- **Data** : DA command

The options on the **Setup** menu are illustrated in the LISREL *Examples Guide*.

**Title and Comments Option**

The **Title and Comments** option on the **Setup** menu is associated with the **Title and Comments** dialog box shown below.

The **Title and Comments** dialog box is used to provide a title and additional comments. Use of it is optional. Click **Next** to go to the **Group Names** dialog box.
Groups Option

The Groups option on the Setup menu is associated with the Group Names dialog box shown below.

The Group Names dialog box is used to provide labels in the case of multiple-group analysis. If only one group is analyzed, this dialog box is not used. Click Next to go to the Labels dialog box. Click Previous to go to the Title and Comments dialog box. See the LISREL Examples Guide for an example.

Variables Option

The Variables option on the Setup menu is associated with the Labels dialog box shown below.

The Labels dialog box is used to provide labels for variables. Click Next to go to the Data dialog box. Click Previous to go to the Group Names dialog box. The Add/Read Variables button provides access to the Add/Read Variables dialog box. The Add Latent Variables button is used to go to the Add Variables dialog box. The Add/Read Variables and Add Variables dialog box are discussed next.
Add/Read Variables Dialog Box

This dialog box is used to read variables (labels) from an external LISREL data summary file (*.dsf) or a LISREL system data file (*.lsf), or to type in names.

- The Read from file radio button and drop-down list box may be used to select the type of file to be read.
- The Browse button allows the user to browse for the file to be used.
- The Add list of variables radio button is used to access the Add Variables dialog box.

Add Variables Dialog Box

One or more variables can be added to the LISREL system data file (spreadsheet). If Var1-Var3 is entered, for example, the variable names Var1, Var2, and Var3 are generated.
The Add Variables text box shown below is activated if one clicks the Add Latent Variables button on the Labels dialog box.

Data Option

The Data option on the Setup menu is associated with the Data dialog box shown below.

The Data dialog box is used to specify, for each group, the file type. For example, a *.dsf file is associated with covariances/correlations (see Statistics from drop-down list box) and a *.lsf file with raw data. The Number of Observations field is used to indicate the number of observations to be used in the analysis. The Matrix to be analyzed drop-down list box is used to select the type of matrix to be analyzed, while the Weight check box allows the specification of a weight matrix, such as, for example, an asymptotic covariance matrix. See the examples in the LISREL Examples Guide.

Click Previous to go to the Labels dialog box. Click OK to return to the path diagram window.
Build LISREL / SIMPLIS Syntax Options

The final two options on the Setup menu allows the users to build LISREL or SIMPLIS syntax from the path diagram.

1.5.4 Draw Menu

When creating LISREL / SIMPLIS syntax from a path diagram or whenever a path diagram is displayed on the screen, the Draw menu is activated. One can either use the Draw toolbox shown at the bottom of the image below or select an option from the Draw menu. If an item is selected from this menu, the corresponding toolbar icon is highlighted.

The options and corresponding icons are discussed in turn below.
Select Object Option

The Select Object option is used to select one or more objects in the path diagram. A selected object may be moved or resized. The color, font style, line thickness, etc. can also be adjusted. This is done by clicking the right mouse button once an object is selected.

One-way Path Option

The One-way Path option is used to draw a path from one variable to another. The diagram below demonstrates the drawing of a path from the latent variable ksi1 to the observed variable x2.

To draw the path, click on the One-way Path icon button (single-headed arrow icon button on the toolbox to the right in the image above). Click with the left mouse button inside the ksi1 ellipse and drag the mouse to within the x2 rectangle. Release the mouse button. To deactivate the arrow function, click on the Select Object icon.
Two-way Path Option

The Two-way Path option (double-headed arrow icon button on the toolbox to the right in the image below) is used to denote a correlation between two variables. In the diagram shown below, a covariance path is drawn between the variables ksi1 and ksi2.

To draw this path, click on the Two-way Path icon button to activate this choice. Click on the horizontal line indicating the ksi1 variance and drag the mouse cursor to the horizontal line indicating the ksi2 variance.

Multi-Segment Line Option

The Multi-segment Line option, represented by the icon button highlighted on the toolbox to the right in the image below, is used to draw a path as a series of segments.
Note:

Do not use this tool for drawing a single-segment line.

Click the Multi-segment Line icon button and move the mouse button to within the ellipse (ksi1). Without releasing the left button, drag a vertical line to the desired position and release the mouse button.

While at this position, click the left mouse button and drag a horizontal line to the desired position, then briefly release the mouse button while remaining at this position.

Finally, drag a vertical line down to within the rectangle (x1) and release the mouse button. Undo the Multi-Segment Line option by clicking on the Select Object icon button (highlighted in the image below) of the draw toolbar.
Plain-Text Option

The **Plain-Text** option may be used to add additional text to the path diagram prior to printing it.

Click on the **Plain-Text** icon button (see highlighted icon in the image above) and then draw a rectangle on the path diagram by dragging the mouse button diagonally from top left to bottom right. Release the button and enter the text. Deactivate the **Plain-Text** icon button by clicking the **Select Object** icon button.

The font and style of the text may be changed by selecting the text area as an object. By clicking the right mouse button, a pop-up dialog box appears. From this menu select **Options**.
Use the **Options** dialog box discussed elsewhere in this section to change the font style and color.

**Zoom Option**

Use the **Zoom** icon button (highlighted in the toolbox shown below) to reduce or increase the size of the path diagram.

Use the right mouse button to increase and the left mouse button to decrease the size of the path diagram.

### 1.5.5 View Menu

When a path diagram is open in the path diagram window, the **View** menu is expanded with options specific to path diagrams, as shown below.
Toolbars Option

The Toolbars option provides access to the Toolbar, Status Bar, Type Bar, Variables and Drawing Bar options.

Four of the five toolbars that can be selected through use of the Toolbars options are shown below. In the first image, the Toolbar is displayed at the top of the image, with the Type Bar right below it. In the second image, the Variables bar, which is added to the left of the path diagram window, is shown. The Drawing Bar, also known as the Draw toolbox, is shown to the right of the Variables bar.
Model Types Option

The **Model Types** option provides access to options allowing the user to view, in turn,

- The basic model
- The X-model
- The Y-model
- The structural model
- Correlated errors
- The mean model.

Selecting any of these options will lead to the display of the values associated with the selected option on the path diagram.

Estimations Option

The **Estimations** option provides access to options allowing the user to view, in turn,

- The estimates
- The standardized solution
- A conceptual diagram
- t-values
- The modification indices
- The expected changes.

Selecting any of these options will lead to the display of the values associated with the selected option on the path diagram.

**Options Option**

The Options option on the **View** menu is associated with the **Options** dialog box.

This dialog box is used to control the appearance of objects on the path diagram.

- The **Outline**, **Outline Color**, **Fill Color** and **Font** (of the label) for any type of object on the path diagram can be changed here.
- The type of object to which these changes should be applied is selected using the **Type of Object** drop-down list box.
- The color of non-significant t-values may be adjusted using the **Non-significant t Color** button which provides access to a color palette from which to select a new color.
- Background color may be adjusted using the **Background Color** button which provides access to a color palette from which to select a new color.
Option (object) Option

The **Option (object)** option on the **View** menu is associated with the **Options for Object** dialog box shown below.

This dialog box may be used to change the attributes on any selected object. An object in the path diagram window may be selected using the **Select object** icon on the **Draw** toolbox.

Grid Lines Option

The **Grid Lines** option on the **View** menu can also be selected to display grid lines when drawing a new path diagram. For further information, see Chapter 4.

1.5.6 Image Menu

If the active window is a path diagram window, the **Image** menu is activated. From the **Edit** menu, choose **Select all**. The path diagram can then be rotated, moved, etc. A black and white path diagram, useful for using in publications, can be created using the **Black and White** option on this menu.
Use of these options is illustrated in the examples given in Chapter 4.

1.5.7 Output Menu

The Output menu enables one to change the default SIMPLIS or LISREL output syntax.

- For example, the number of decimals displayed and the method of estimation may be changed by using the menus that are activated when an Output selection is made.
- If a model has been fitted to the data, one may view the Fit Indices file by selecting this option on the Output menu.

SIMPLIS Outputs Option

The SIMPLIS Outputs option on the Output menu is associated with the SIMPLIS Outputs dialog box shown below. This dialog box may be used to control the method of estimation and other options associated with the iterative procedure. It may also be used to change the number of decimals in the output, the printing of residuals, etc.
Note:

The SIMPLIS Outputs option is associated with the Output command in SIMPLIS.

LISREL Outputs Option

The LISREL Outputs option on the Output menu is associated with three dialog boxes:

- Estimations
- Selections, and
- Save.

These three dialog boxes are discussed next.
The **LISREL Outputs** option is associated with the **OU** command in LISREL.

**Estimations Dialog Box**

The **Estimations** dialog box may be used to control the method of estimation and other options associated with the iterative procedure.

![Estimations Dialog Box](image)

**Note:**

This dialog box option is associated with the **OU** command in LISREL.

**Selections Dialog Box**

The **Selections** dialog box allows the user to invoke a path diagram, control the number of decimals in the output, and specify the type of output required.
Note:

This dialog box option is associated with the OU command in LISREL.

Save Matrices Dialog Box

The Save Matrices dialog box allows the user to specify external files to which, for example, the asymptotic covariance matrix of parameter estimates and the t-values, can be saved.
This dialog box option is associated with the **OU** command in LISREL.

### 1.6 SPJ Window

When a SIMPLIS project (*.spj) is created or opened, the main menu bar changes to:

In addition, a keypad for use in changing syntax is displayed below the opened SIMPLIS project file as shown below. The only menu with differences in functionality is the **Setup** menu. For all other menus, the user is referred to the detailed discussion of these in previous sections of this chapter.
1.6.1 Setup Menu

In the case of the SPJ window, the Setup menu includes the following options that have already been discussed in the section dealing with options available in the case of the LSF window: Title and Comments, Groups, Variables, and Data.

New options available in the SPJ window are:

- **Build SIMPLIS Syntax:** This option allows the user to generate SIMPLIS syntax based on the SIMPLIS project currently open.
- **Build LISREL Syntax:** This option allows the user to generate LISREL syntax based on the SIMPLIS project currently open.

1.7 The LPJ Window

The main menu bar displayed when a LISREL project is opened is shown below.

One may use the Setup, Model or Output options on the main menu bar to add, modify or delete existing code. The File and Edit menus for the LPJ window are the same as those for the SPJ window discussed earlier.

1.7.1 Setup Menu

The Setup menu for the LPJ window has an additional option in the Data dialog box. This dialog box is accessed when the Data option is selected from the Setup menu. In the Data dialog box shown below, the Next button is activated.
This button provides sequential access to the following dialog boxes:

- Define Observed Variables
- Define Latent Variables
- Model Parameters
- Constraints
- Selections
- Save Matrices

The Selections and Save Matrices dialog boxes are discussed in the previous section on the path diagram window. The use of these dialog boxes is illustrated and discussed in Section 4.7.

1.7.2 Model Menu

The Model menu is activated when a LISREL project (*.lpj) file is opened. For more information on how to use the Observed Variables, Latent Variables, Parameters and Constraints dialog boxes, see the examples in Chapter 4. Some of these dialog boxes may also be accessed using the Data dialog box discussed earlier.

The four options correspond to the following dialog boxes, which are discussed in detail in Section 4.7:
• Define Observed Variables
• Define Latent Variables
• Model Parameters
• Constraints

Note:

The options on the Model menu are associated with the following LISREL syntax:

• **Observed Variables**: LA command
• **Latent Variables**: LK and LE commands
• **Constraints**: CO command.

### 1.8 Output Window

When an output file is displayed, it is shown in the text editor window. There is only one additional option that is available to the user in the case of an output file, and this is to be found on the File menu. For all other options available, the user is referred to the section describing the functionality of the text editor window.

#### 1.8.1 File Menu

The option to convert the output file a Webpage format (*htm) is available to the user.